BES enterprise activation fails – Contact Administrator – Simple Fix

We host email for several small business customers.  After a recent Blackberry Enterprise Server (BES) update, I’ve had a lot of trouble with the enterprise activation of new phones.  The user enters the correct information on the blackberry, and it comes back with an error to contact the system administrator.

In 3 separate cases last week, with both a storm and a pearl, I had this problem.  We are running the LATEST BES OS (v4.7) which was realased in the last few days, and even after I wiped the phones, it would NOT do the enterprise activation.   Again it gave me a “contact system administrator” error on the blackberry.

Finally I installed the blackberry messenger software on the clients computer.  Just by installing the software and connecting the phone, the enterprise activation worked.

For verizon customers you can get the software here:

http://vzw.smithmicro.com/blackberry/download.aspx?ct=corporate

For Sprint customers: (Pearl selected in this case)

download the “BlackBerry Desktop Manager Version 4.7”

http://www.nextel.com/en/software_downloads/pda_smartphone/blackberry_8130.shtml

download the “BlackBerry Desktop Manager Version 4.7”

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s